aboutsummaryrefslogtreecommitdiffstats
path: root/testing/pash/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/pash/APKBUILD')
-rw-r--r--testing/pash/APKBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/testing/pash/APKBUILD b/testing/pash/APKBUILD
new file mode 100644
index 00000000000..d52ea9f62fb
--- /dev/null
+++ b/testing/pash/APKBUILD
@@ -0,0 +1,20 @@
+# Contributor: Alan Diwix <alandiwix@gmail.com>
+# Maintainer: Alan Diwix <alandiwix@gmail.com>
+pkgname=pash
+pkgver=2.3.0
+pkgrel=2
+pkgdesc="simple password manager"
+url="https://github.com/dylanaraps/pash"
+arch="noarch"
+license="MIT"
+depends="gpg-agent"
+options="!check" # no testsuite
+source="$pkgname-$pkgver.tar.gz::https://github.com/dylanaraps/pash/archive/refs/tags/$pkgver.tar.gz"
+
+package() {
+ install -Dm 755 pash "$pkgdir"/usr/bin/$pkgname
+}
+
+sha512sums="
+389dace794913492ea84345e920187d33c456551b7cfaea7a71810be21fa05b33b8cee5aacbcf4b17fa84b20399c41607c49988de7ecf263569be33aea1118ea pash-2.3.0.tar.gz
+"