aboutsummaryrefslogtreecommitdiffstats
path: root/testing/pcem/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/pcem/APKBUILD')
-rw-r--r--testing/pcem/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/testing/pcem/APKBUILD b/testing/pcem/APKBUILD
index 0b9ce5d9537..f97d6d0b9bc 100644
--- a/testing/pcem/APKBUILD
+++ b/testing/pcem/APKBUILD
@@ -2,22 +2,22 @@
# Maintainer: Vladimir Luzan <vluzan@disroot.org>
pkgname=pcem
pkgver=17
-pkgrel=0
+pkgrel=2
pkgdesc="Retro PC emulator"
url="http://pcem-emulator.co.uk"
# not supported due to pcem specifics
-arch="all !aarch64 !armv7 !armhf !ppc64le !s390x !mips !mips64 !riscv64"
+arch="all !aarch64 !armv7 !armhf !ppc64le !s390x !riscv64"
license="GPL-2.0-only"
-makedepends="wxgtk-dev openal-soft-dev sdl2-dev alsa-lib-dev make autoconf automake"
+makedepends="wxwidgets-dev openal-soft-dev sdl2-dev alsa-lib-dev make autoconf automake"
source="http://pcem-emulator.co.uk/files/PCemV${pkgver}Linux.tar.gz"
-
prepare() {
default_prepare
autoreconf
}
build() {
+ CPPFLAGS="$CPPFLAGS -flto=auto" \
./configure \
--build=$CBUILD \
--host=$CHOST \