aboutsummaryrefslogtreecommitdiffstats
path: root/testing/perl-test-utf8/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/perl-test-utf8/APKBUILD')
-rw-r--r--testing/perl-test-utf8/APKBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/testing/perl-test-utf8/APKBUILD b/testing/perl-test-utf8/APKBUILD
index f2acbab71d3..de55a80e43d 100644
--- a/testing/perl-test-utf8/APKBUILD
+++ b/testing/perl-test-utf8/APKBUILD
@@ -1,18 +1,18 @@
# Contributor: Stuart Cardall <developer@it-offshore.co.uk>
# Maintainer: Stuart Cardall <developer@it-offshore.co.uk>
pkgname=perl-test-utf8
-_realname=Test-utf8
+_pkgreal=Test-utf8
pkgver=1.02
-pkgrel=1
+pkgrel=2
pkgdesc="A collection of tests useful for dealing with utf8 strings"
url="https://github.com/2shortplanks/Test-utf8"
arch="noarch"
license="GPL-1.0-or-later OR Artistic-1.0-Perl"
depends="perl"
-makedepends="perl-dev perl-module-install"
+makedepends="perl-module-install"
subpackages="$pkgname-doc"
-source="https://cpan.metacpan.org/authors/id/M/MA/MARKF/$_realname-$pkgver.tar.gz"
-builddir="$srcdir/$_realname-$pkgver"
+source="https://cpan.metacpan.org/authors/id/M/MA/MARKF/Test-utf8-$pkgver.tar.gz"
+builddir="$srcdir/$_pkgreal-$pkgver"
build() {
PERL_MM_USE_DEFAULT=1 perl Makefile.PL INSTALLDIRS=vendor