aboutsummaryrefslogtreecommitdiffstats
path: root/testing/php7-pecl-inotify/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/php7-pecl-inotify/APKBUILD')
-rw-r--r--testing/php7-pecl-inotify/APKBUILD34
1 files changed, 0 insertions, 34 deletions
diff --git a/testing/php7-pecl-inotify/APKBUILD b/testing/php7-pecl-inotify/APKBUILD
deleted file mode 100644
index b87ca4328ae..00000000000
--- a/testing/php7-pecl-inotify/APKBUILD
+++ /dev/null
@@ -1,34 +0,0 @@
-# Contributor: Fabio Ribeiro <fabiorphp@gmail.com>
-# Maintainer: Fabio Ribeiro <fabiorphp@gmail.com>
-pkgname=php7-pecl-inotify
-_pkgreal=inotify
-pkgver=2.0.0
-pkgrel=8
-pkgdesc="Inotify bindings for PHP"
-url="https://pecl.php.net/package/inotify"
-arch="all"
-license="PHP-3.01"
-depends="php7-common"
-makedepends="php7-dev"
-source="$pkgname-$pkgver.tgz::https://pecl.php.net/get/$_pkgreal-$pkgver.tgz"
-builddir="$srcdir"/$_pkgreal-$pkgver
-provides="php7-inotify=$pkgver-r$pkgrel" # for backward compatibility
-replaces="php7-inotify" # for backward compatibility
-
-build() {
- phpize7
- ./configure --prefix=/usr --with-php-config=php-config7
- make
-}
-
-check() {
- make NO_INTERACTION=1 REPORT_EXIT_STATUS=1 test
-}
-
-package() {
- make INSTALL_ROOT="$pkgdir"/ install
- install -d "$pkgdir"/etc/php7/conf.d
- echo "extension=$_pkgreal.so" > "$pkgdir"/etc/php7/conf.d/70_$_pkgreal.ini
-}
-
-sha512sums="0547fdafd8177d41c2a92251cd85f046959ec8594236dc3d14396df0119a78cc6811973b641b95d1036b4325f9e97f0f9e9b181ae1dea79fc343f01777b6966d php7-pecl-inotify-2.0.0.tgz"