aboutsummaryrefslogtreecommitdiffstats
path: root/testing/podman/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/podman/APKBUILD')
-rw-r--r--testing/podman/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/testing/podman/APKBUILD b/testing/podman/APKBUILD
index 551a35a85e8..282bedf8b64 100644
--- a/testing/podman/APKBUILD
+++ b/testing/podman/APKBUILD
@@ -2,10 +2,10 @@
# Maintainer: Michał Polański <michal@polanski.me>
pkgname=podman
pkgver=2.1.1
-pkgrel=0
+pkgrel=1
pkgdesc="Simple management tool for pods, containers, and images"
url="https://podman.io/"
-options="!check" # TODO: enable tests
+options="!check" # tests require root privileges
arch="all !mips !mips64" # limited by go
license="Apache-2.0"
depends="conmon cni-plugins runc iptables ip6tables slirp4netns shadow-uidmap skopeo"
@@ -23,7 +23,7 @@ source="$pkgname-$pkgver.tar.gz::https://github.com/containers/podman/archive/v$
# - CVE-2020-1726
build() {
- export BUILDTAGS="exclude_graphdriver_devicemapper seccomp"
+ export BUILDTAGS="exclude_graphdriver_devicemapper seccomp apparmor"
make podman docs
}