aboutsummaryrefslogtreecommitdiffstats
path: root/testing/pomo/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/pomo/APKBUILD')
-rw-r--r--testing/pomo/APKBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/testing/pomo/APKBUILD b/testing/pomo/APKBUILD
index 2744ce29e6d..b7376a9ff62 100644
--- a/testing/pomo/APKBUILD
+++ b/testing/pomo/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Michał Polański <michal@polanski.me>
pkgname=pomo
pkgver=0.8.1
-pkgrel=0
+pkgrel=15
pkgdesc="Pomodoro CLI"
url="https://kevinschoon.github.io/pomo/"
license="MIT"
@@ -12,7 +12,9 @@ subpackages="$pkgname-doc"
source="https://github.com/kevinschoon/pomo/archive/$pkgver/pomo-$pkgver.tar.gz"
export GOFLAGS="$GOFLAGS -trimpath -mod=readonly -modcacherw -tags=libsqlite3"
-export GOPATH="$srcdir"
+export GOCACHE="${GOCACHE:-"$srcdir/go-cache"}"
+export GOTMPDIR="${GOTMPDIR:-"$srcdir"}"
+export GOMODCACHE="${GOMODCACHE:-"$srcdir/go"}"
build() {
go build \