aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-ansicolors/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-ansicolors/APKBUILD')
-rw-r--r--testing/py-ansicolors/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-ansicolors/APKBUILD b/testing/py-ansicolors/APKBUILD
index 16225390269..daa8741f84f 100644
--- a/testing/py-ansicolors/APKBUILD
+++ b/testing/py-ansicolors/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="d3a19fcd75c89772360e0d2b693fc50f ansicolors-1.0.2.tar.gz"