summaryrefslogtreecommitdiffstats
path: root/testing/py-blinker/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-blinker/APKBUILD')
-rw-r--r--testing/py-blinker/APKBUILD11
1 files changed, 7 insertions, 4 deletions
diff --git a/testing/py-blinker/APKBUILD b/testing/py-blinker/APKBUILD
index 4723fb3b7ff..a48d71734d4 100644
--- a/testing/py-blinker/APKBUILD
+++ b/testing/py-blinker/APKBUILD
@@ -1,7 +1,8 @@
# Contributor: William Pitcock <nenolod@dereferenced.org>
# Maintainer: William Pitcock <nenolod@dereferenced.org>
pkgname=py-blinker
-pkgver=1.2
+_pkgname=blinker
+pkgver=1.3
pkgrel=0
pkgdesc="Fast, simple object-to-object and broadcast signalling"
url="http://pypi.python.org/pypi/blinker"
@@ -12,9 +13,9 @@ depends_dev=""
makedepends="python-dev py-setuptools"
install=""
subpackages=""
-source="http://pypi.python.org/packages/source/b/blinker/blinker-$pkgver.tar.gz"
+source="http://pypi.python.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
-_builddir="$srcdir"/blinker-$pkgver
+_builddir="$srcdir"/$_pkgname-$pkgver
prepare() {
local i
cd "$_builddir"
@@ -35,4 +36,6 @@ package() {
python setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
-md5sums="6b0a876f0778084e97935a951ea96ded blinker-1.2.tar.gz"
+md5sums="66e9688f2d287593a0e698cd8a5fbc57 blinker-1.3.tar.gz"
+sha256sums="6811010809262261e41ab7b92f3f6d23f35cf816fbec2bc05077992eebec6e2f blinker-1.3.tar.gz"
+sha512sums="54364234c57dde8059fb9782327cb72ba534d40d650a8fe1ca7b51e4a1c2dbef2b74071681ee934f6f5f24749b6a9ca1371989c39bf4a225be5e8852757588e9 blinker-1.3.tar.gz"