summaryrefslogtreecommitdiffstats
path: root/testing/py-bottle-redis/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-bottle-redis/APKBUILD')
-rw-r--r--testing/py-bottle-redis/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-bottle-redis/APKBUILD b/testing/py-bottle-redis/APKBUILD
index 3daecd4e5f7..506b25e07c2 100644
--- a/testing/py-bottle-redis/APKBUILD
+++ b/testing/py-bottle-redis/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="884fadac271f10fba90c2886e4682f4b bottle-redis-0.2.1.tar.gz"