aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-businesstime/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-businesstime/APKBUILD')
-rw-r--r--testing/py-businesstime/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-businesstime/APKBUILD b/testing/py-businesstime/APKBUILD
index 1c2c45d445f..b14217efebe 100644
--- a/testing/py-businesstime/APKBUILD
+++ b/testing/py-businesstime/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="6bba38b1f60d4a4d6c49ef9a0ef6a3ec businesstime-0.1.4.tar.gz"