aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-crc16/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-crc16/APKBUILD')
-rw-r--r--testing/py-crc16/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-crc16/APKBUILD b/testing/py-crc16/APKBUILD
index 6d3b1279760..a07a0656426 100644
--- a/testing/py-crc16/APKBUILD
+++ b/testing/py-crc16/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="3cb6a4f5fd10a58c09792e321cc467e5 crc16-0.1.1.tar.gz"