summaryrefslogtreecommitdiffstats
path: root/testing/py-dicttoxml/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-dicttoxml/APKBUILD')
-rw-r--r--testing/py-dicttoxml/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/testing/py-dicttoxml/APKBUILD b/testing/py-dicttoxml/APKBUILD
index 0fa43d598e2..66a0ab5f666 100644
--- a/testing/py-dicttoxml/APKBUILD
+++ b/testing/py-dicttoxml/APKBUILD
@@ -1,8 +1,8 @@
# Contributor: Francesco Colista <fcolista@alpinelinux.org>
# Maintainer: Francesco Colista <fcolista@alpinelinux.org>
pkgname=py-dicttoxml
+_pkgname=dicttoxml
pkgver=1.6.6
-_id="29393b4913b53ac9b4fa5cfc84d426e85289ed4f59e21f5d990d453defbc"
pkgrel=0
pkgdesc="Converts a Python dictionary or other native data type into a valid XML string"
url="https://github.com/quandyfactory/dicttoxml"
@@ -13,9 +13,9 @@ depends_dev=""
makedepends="$depends_dev python-dev"
install=""
subpackages=""
-source="https://pypi.python.org/packages/92/14/$_id/${pkgname/py-/}-$pkgver.tar.gz"
+source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
-builddir="$srcdir"/${pkgname/py-/}-$pkgver
+builddir="$srcdir/$_pkgname-$pkgver"
build() {
cd "$builddir"
python setup.py build || return 1