aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-embedly
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-embedly')
-rw-r--r--testing/py-embedly/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-embedly/APKBUILD b/testing/py-embedly/APKBUILD
index 473e078afd7..9d89f4ee87e 100644
--- a/testing/py-embedly/APKBUILD
+++ b/testing/py-embedly/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="67bfdf6496e219307ffbefef15748702 Embedly-0.5.0.tar.gz"