aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-enchant/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-enchant/APKBUILD')
-rw-r--r--testing/py-enchant/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-enchant/APKBUILD b/testing/py-enchant/APKBUILD
index a0265647d13..4cc2ebfdac4 100644
--- a/testing/py-enchant/APKBUILD
+++ b/testing/py-enchant/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="9f5acfd87d04432bf8df5f9710a17358 pyenchant-1.6.6.tar.gz"