aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-flake8-blind-except/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-flake8-blind-except/APKBUILD')
-rw-r--r--testing/py-flake8-blind-except/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-flake8-blind-except/APKBUILD b/testing/py-flake8-blind-except/APKBUILD
index 01bc7502e35..dc7e5f65e74 100644
--- a/testing/py-flake8-blind-except/APKBUILD
+++ b/testing/py-flake8-blind-except/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="a76ae6603b53c230ad81f9dea27c6bbb flake8-blind-except-0.1.0.tar.gz"