summaryrefslogtreecommitdiffstats
path: root/testing/py-incoming/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-incoming/APKBUILD')
-rw-r--r--testing/py-incoming/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-incoming/APKBUILD b/testing/py-incoming/APKBUILD
index 7370bf89fe2..cc81d203af5 100644
--- a/testing/py-incoming/APKBUILD
+++ b/testing/py-incoming/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="eb29d7c925daef241818745e703c6e53 incoming-0.2.6.tar.gz"