aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-isbn/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-isbn/APKBUILD')
-rw-r--r--testing/py-isbn/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-isbn/APKBUILD b/testing/py-isbn/APKBUILD
index a76d76c1241..9d598800352 100644
--- a/testing/py-isbn/APKBUILD
+++ b/testing/py-isbn/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="072dfa58b07d7b0c75a0cec70fb83620 pyisbn-1.0.0.tar.gz"