aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-libnacl
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-libnacl')
-rw-r--r--testing/py-libnacl/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-libnacl/APKBUILD b/testing/py-libnacl/APKBUILD
index c96c955cf24..47b621cf8f1 100644
--- a/testing/py-libnacl/APKBUILD
+++ b/testing/py-libnacl/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="27f57f34ce6e0fe1dba7c754bd83773f libnacl-1.4.3.tar.gz"