aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-lz4/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-lz4/APKBUILD')
-rw-r--r--testing/py-lz4/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/testing/py-lz4/APKBUILD b/testing/py-lz4/APKBUILD
index 725a5c6a81e..91eb14d243e 100644
--- a/testing/py-lz4/APKBUILD
+++ b/testing/py-lz4/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Stuart Cardall <developer@it-offshore.co.uk>
pkgname=py-lz4
pkgver=0.7.0
-_pkgreal=${pkgname#py-}
+_pkgname=${pkgname#py-}
pkgrel=0
pkgdesc="LZ4 Bindings for Python"
url="https://pypi.python.org/pypi/lz4"
@@ -13,12 +13,12 @@ depends_dev=""
makedepends="python-dev py-setuptools lz4-dev"
install=""
subpackages=""
-source="http://pypi.python.org/packages/source/l/lz4/lz4-$pkgver.tar.gz
+source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz
01-system_lz4.patch
02-tests.patch
"
-builddir="$srcdir"/$_pkgreal-$pkgver
+builddir="$srcdir"/$_pkgname-$pkgver
build() {
cd "$builddir"
python setup.py build || return 1