aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-newt_syrup/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-newt_syrup/APKBUILD')
-rw-r--r--testing/py-newt_syrup/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-newt_syrup/APKBUILD b/testing/py-newt_syrup/APKBUILD
index 75e8794c258..4ba027870ad 100644
--- a/testing/py-newt_syrup/APKBUILD
+++ b/testing/py-newt_syrup/APKBUILD
@@ -21,12 +21,12 @@ builddir="$srcdir"/newt_syrup-$pkgver
build() {
cd "$builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="5707d1a33fd234c3684aad4f3ec4d448 newt_syrup-0.2.0.tar.gz"