summaryrefslogtreecommitdiffstats
path: root/testing/py-newt_syrup/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-newt_syrup/APKBUILD')
-rw-r--r--testing/py-newt_syrup/APKBUILD12
1 files changed, 8 insertions, 4 deletions
diff --git a/testing/py-newt_syrup/APKBUILD b/testing/py-newt_syrup/APKBUILD
index 5bba5059d6b..d20cdd0e29c 100644
--- a/testing/py-newt_syrup/APKBUILD
+++ b/testing/py-newt_syrup/APKBUILD
@@ -1,7 +1,8 @@
# Contributor: Natanael Copa <ncopa@alpinelinux.org>
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=py-newt_syrup
-pkgver=0.1.2
+_realname=newt-syrup
+pkgver=0.2.0
pkgrel=0
pkgdesc="Newt Syrup is an app framework built on top of Newt"
url="http://newt-syrup.fedorahosted.org/"
@@ -12,9 +13,10 @@ depends_dev=""
makedepends="python-dev py-setuptools"
install=""
subpackages=""
-source="http://mcpierce.fedorapeople.org/rpms/newt_syrup-$pkgver.tar.gz"
+source="saveas-https://github.com/mcpierce/newt-syrup/archive/RELEASE-0.2.0.tar.gz/${pkgname}-${pkgver}.tar.gz"
+
+_builddir="$srcdir"/${_realname}-RELEASE-$pkgver
-_builddir="$srcdir"/newt_syrup-$pkgver
prepare() {
local i
cd "$_builddir"
@@ -35,4 +37,6 @@ package() {
python setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
-md5sums="b9412ee2483d11da28a09a26c9b70c8d newt_syrup-0.1.2.tar.gz"
+md5sums="7f41378272a8aeea64dbb99e5c4d3ef0 py-newt_syrup-0.2.0.tar.gz"
+sha256sums="5c92b37984186ce16d036c978564810430bc39209acae85010ca2c7dc0143ef9 py-newt_syrup-0.2.0.tar.gz"
+sha512sums="ea1573a35cb097a7ff0ae1326eaedef37fbfe4af8e5b7bf17e17f785ae35823797cde570f366eb8168f81e520ef75d209a15b6c9192fe2e92294d76f312016fa py-newt_syrup-0.2.0.tar.gz"