aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-peewee/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-peewee/APKBUILD')
-rw-r--r--testing/py-peewee/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-peewee/APKBUILD b/testing/py-peewee/APKBUILD
index 2fcfd0a7f41..91b4bba9f12 100644
--- a/testing/py-peewee/APKBUILD
+++ b/testing/py-peewee/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="a2f2fd5ff14e6f2a6382ade6142a3154 peewee-2.3.1.tar.gz"