aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-protobuf/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-protobuf/APKBUILD')
-rw-r--r--testing/py-protobuf/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-protobuf/APKBUILD b/testing/py-protobuf/APKBUILD
index e6c4429cf67..a1b584b9735 100644
--- a/testing/py-protobuf/APKBUILD
+++ b/testing/py-protobuf/APKBUILD
@@ -15,12 +15,12 @@ builddir="$srcdir"/$_pkgname-$pkgver
build() {
cd "$builddir"
- python setup.py build
+ python2 setup.py build
}
package() {
cd "$builddir"
- python setup.py install --prefix=/usr --root="$pkgdir"
+ python2 setup.py install --prefix=/usr --root="$pkgdir"
}
md5sums="6bf843912193f70073db7f22e2ea55e2 py-protobuf-2.6.1.tar.gz"