summaryrefslogtreecommitdiffstats
path: root/testing/py-pycolorterm
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-pycolorterm')
-rw-r--r--testing/py-pycolorterm/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-pycolorterm/APKBUILD b/testing/py-pycolorterm/APKBUILD
index 3a142cc2850..bd76a7ccefb 100644
--- a/testing/py-pycolorterm/APKBUILD
+++ b/testing/py-pycolorterm/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="bf1df7b0ba97ea278c6db558a7f05261 pycolorterm-0.2.0.tar.gz"