aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-pycountry/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-pycountry/APKBUILD')
-rw-r--r--testing/py-pycountry/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-pycountry/APKBUILD b/testing/py-pycountry/APKBUILD
index 5c22647ce6d..7aa1f57e9fd 100644
--- a/testing/py-pycountry/APKBUILD
+++ b/testing/py-pycountry/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --root=$pkgdir/ || return 1
+ python2 setup.py install --root=$pkgdir/ || return 1
}
md5sums="72f18d648215ababf1b82246a4fbe9d8 pycountry-1.4.zip"