aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-sphinx-theme-bw/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-sphinx-theme-bw/APKBUILD')
-rw-r--r--testing/py-sphinx-theme-bw/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-sphinx-theme-bw/APKBUILD b/testing/py-sphinx-theme-bw/APKBUILD
index f773157b05a..a70182f0a5b 100644
--- a/testing/py-sphinx-theme-bw/APKBUILD
+++ b/testing/py-sphinx-theme-bw/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="c4c19facbb902fb46c8c1b93cd3967c9 bw_sphinxtheme-0.1.8.tar.gz"