aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-tailer/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-tailer/APKBUILD')
-rw-r--r--testing/py-tailer/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-tailer/APKBUILD b/testing/py-tailer/APKBUILD
index ad665ced2fd..c664761a69f 100644
--- a/testing/py-tailer/APKBUILD
+++ b/testing/py-tailer/APKBUILD
@@ -18,12 +18,12 @@ source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname
_builddir="$srcdir"/$_pkgname-$pkgver
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="9d1fc073e48ca682786d50c077e823ce tailer-0.3.tar.gz"