aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-unicorn-hat/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-unicorn-hat/APKBUILD')
-rw-r--r--testing/py-unicorn-hat/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-unicorn-hat/APKBUILD b/testing/py-unicorn-hat/APKBUILD
index 6904e461a13..544412c122f 100644
--- a/testing/py-unicorn-hat/APKBUILD
+++ b/testing/py-unicorn-hat/APKBUILD
@@ -29,12 +29,12 @@ prepare() {
build() {
cd "$builddir/python/UnicornHat"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$builddir/python/UnicornHat"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
install -D -m0644 $builddir/LICENSE.txt "$pkgdir"/usr/share/licenses/$pkgname/LICENSE.txt
}
md5sums="63a61940a4ee469d0235454629ea60d3 py-unicorn-hat-2.1.2.tar.gz"