aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-weasyprint/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-weasyprint/APKBUILD')
-rw-r--r--testing/py-weasyprint/APKBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/testing/py-weasyprint/APKBUILD b/testing/py-weasyprint/APKBUILD
index cfee5541527..39cfcd822d8 100644
--- a/testing/py-weasyprint/APKBUILD
+++ b/testing/py-weasyprint/APKBUILD
@@ -1,6 +1,7 @@
# Contributor: William Pitcock <nenolod@dereferenced.org>
# Maintainer: William Pitcock <nenolod@dereferenced.org>
pkgname=py-weasyprint
+_pkgname=WeasyPrint
pkgver=0.19.2
pkgrel=0
pkgdesc="cairo-based HTML renderer for python"
@@ -12,9 +13,9 @@ depends_dev=""
makedepends="python-dev py-setuptools"
install=""
subpackages=""
-source="http://pypi.python.org/packages/source/W/WeasyPrint/WeasyPrint-$pkgver.tar.gz"
+source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
-_builddir="$srcdir"/WeasyPrint-$pkgver
+_builddir="$srcdir"/$_pkgname-$pkgver
prepare() {
local i
cd "$_builddir"