aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-whoispy/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-whoispy/APKBUILD')
-rw-r--r--testing/py-whoispy/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-whoispy/APKBUILD b/testing/py-whoispy/APKBUILD
index 8d3624b5ee0..5f4844a6c46 100644
--- a/testing/py-whoispy/APKBUILD
+++ b/testing/py-whoispy/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="c0dce5941d6cb384d4b5a5a1b9910e9f whoispy-0.2.5.tar.gz"