aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py3-ewmh/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py3-ewmh/APKBUILD')
-rw-r--r--testing/py3-ewmh/APKBUILD27
1 files changed, 0 insertions, 27 deletions
diff --git a/testing/py3-ewmh/APKBUILD b/testing/py3-ewmh/APKBUILD
deleted file mode 100644
index 206ab458374..00000000000
--- a/testing/py3-ewmh/APKBUILD
+++ /dev/null
@@ -1,27 +0,0 @@
-# Maintainer: Antoni Aloy <aaloytorrens@gmail.com>
-# Contributor: Antoni Aloy <aaloytorrens@gmail.com>
-pkgname=py3-ewmh
-pkgver=0.1.6
-pkgrel=2
-pkgdesc="Python implementation of Extended Window Manager Hints, based on Xlib"
-url="https://github.com/parkouss/pyewmh"
-arch="noarch"
-license="LGPL-3.0-or-later"
-depends="py3-xlib"
-makedepends="py3-setuptools"
-options="!check" # No testsuite
-source="$pkgname-$pkgver.tar.gz::https://github.com/parkouss/pyewmh/archive/v$pkgver.tar.gz"
-builddir="$srcdir/pyewmh-$pkgver"
-
-build() {
- python3 setup.py build
-}
-
-package() {
- python3 setup.py install \
- --prefix=/usr \
- --root="$pkgdir" \
- --optimize=1
-}
-
-sha512sums="257d59c0927cec3cd75a6084cd484f1dcf9fa882719707078398d2a65e95e975ad9f6225ed1fd8ec1a29badbdc492c84eb4e04640cc6b480b31bc5ae8ab3f7c8 py3-ewmh-0.1.6.tar.gz"