aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py3-hbmqtt/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py3-hbmqtt/APKBUILD')
-rw-r--r--testing/py3-hbmqtt/APKBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/testing/py3-hbmqtt/APKBUILD b/testing/py3-hbmqtt/APKBUILD
index 99e95826e07..eba4c91c587 100644
--- a/testing/py3-hbmqtt/APKBUILD
+++ b/testing/py3-hbmqtt/APKBUILD
@@ -3,7 +3,7 @@
pkgname=py3-hbmqtt
_pkgname=hbmqtt
pkgver=0.9.6
-pkgrel=3
+pkgrel=4
pkgdesc="MQTT client/broker using Python asynchronous I/O"
url="https://hbmqtt.readthedocs.io/"
arch="noarch"
@@ -15,18 +15,17 @@ builddir="$srcdir"/$_pkgname-$pkgver
options="!check" # FIXME: disable tests to unblock builders
build() {
- cd "$builddir"
python3 setup.py build
}
check() {
- cd "$builddir"
python3 setup.py test
}
package() {
- cd "$builddir"
- python3 setup.py install --root="$pkgdir" --optimize=1
+ python3 setup.py install --root="$pkgdir"
}
-sha512sums="dbbdd328296cb9545f4ea8843fdc951c72c53b54f87a6c589c8d19fa34d2f48a2fb902a918f34196009740b4b6574dc8aabd5c408dcea2905cbb7094238be834 hbmqtt-0.9.6.tar.gz"
+sha512sums="
+dbbdd328296cb9545f4ea8843fdc951c72c53b54f87a6c589c8d19fa34d2f48a2fb902a918f34196009740b4b6574dc8aabd5c408dcea2905cbb7094238be834 hbmqtt-0.9.6.tar.gz
+"