aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py3-identify/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py3-identify/APKBUILD')
-rw-r--r--testing/py3-identify/APKBUILD31
1 files changed, 0 insertions, 31 deletions
diff --git a/testing/py3-identify/APKBUILD b/testing/py3-identify/APKBUILD
deleted file mode 100644
index 9fe94af1527..00000000000
--- a/testing/py3-identify/APKBUILD
+++ /dev/null
@@ -1,31 +0,0 @@
-# Contributor: Galen Abell <galen@galenabell.com>
-# Maintainer: Galen Abell <galen@galenabell.com>
-pkgname=py3-identify
-_pyname=identify
-pkgver=2.4.5
-pkgrel=0
-pkgdesc="File identification library for Python"
-url="https://github.com/pre-commit/identify"
-arch="noarch"
-license="MIT"
-depends="python3 py3-ukkonen"
-makedepends="py3-setuptools"
-checkdepends="py3-pytest"
-source="$_pyname-$pkgver.tar.gz::https://github.com/pre-commit/identify/archive/refs/tags/v$pkgver.tar.gz"
-builddir="$srcdir/$_pyname-$pkgver"
-
-build() {
- python3 setup.py build
-}
-
-check() {
- pytest
-}
-
-package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir"
-}
-
-sha512sums="
-f2c6ac86ad88431e835c723a83c7b8d0578166ab620e2681f5c16e9634592f58761551a1360491edc4863538c967b793fe8e0730cbf4c92bf1690e50c5669ac9 identify-2.4.5.tar.gz
-"