aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py3-piexif/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py3-piexif/APKBUILD')
-rw-r--r--testing/py3-piexif/APKBUILD29
1 files changed, 0 insertions, 29 deletions
diff --git a/testing/py3-piexif/APKBUILD b/testing/py3-piexif/APKBUILD
deleted file mode 100644
index 0a087942c35..00000000000
--- a/testing/py3-piexif/APKBUILD
+++ /dev/null
@@ -1,29 +0,0 @@
-# Contributor: prspkt <prspkt@protonmail.com>
-# Maintainer: prspkt <prspkt@protonmail.com>
-pkgname=py3-piexif
-_pkgname=piexif
-pkgver=1.1.2
-pkgrel=0
-pkgdesc="EXIF manipulations with Python"
-url="https://github.com/hMatoba/Piexif"
-arch="noarch !s390x" # Test failures
-license="MIT"
-depends="python3"
-makedepends="py3-setuptools"
-checkdepends="py3-pillow"
-source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.zip"
-builddir="$srcdir"/$_pkgname-$pkgver
-
-build() {
- python3 setup.py build
-}
-
-check() {
- python3 setup.py test
-}
-
-package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir"
-}
-
-sha512sums="045906fdbd49350866058bacafb61841030766bccb7d63ad3ee17ce9490858773c88e9fc86ca3e2985e752871e52b89778147d1b3d0abe5f1055d6cb02fc300d piexif-1.1.2.zip"