aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py3-pulsectl/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py3-pulsectl/APKBUILD')
-rw-r--r--testing/py3-pulsectl/APKBUILD31
1 files changed, 0 insertions, 31 deletions
diff --git a/testing/py3-pulsectl/APKBUILD b/testing/py3-pulsectl/APKBUILD
deleted file mode 100644
index 7d20cffb62a..00000000000
--- a/testing/py3-pulsectl/APKBUILD
+++ /dev/null
@@ -1,31 +0,0 @@
-# Contributor: Magnus Sandin <magnus.sandin@gmail.com>
-# Maintainer: Magnus Sandin <magnus.sandin@gmail.com>
-pkgname=py3-pulsectl
-_pkgreal=pulsectl
-pkgver=21.10.5
-pkgrel=0
-pkgdesc="Python high-level interface and ctypes-based bindings for PulseAudio (libpulse)"
-options="!check" # No tests available
-url="http://packages.python.org/pypi/pulsectl"
-arch="noarch"
-license="MIT"
-depends="python3"
-makedepends="py3-setuptools"
-source="https://files.pythonhosted.org/packages/source/p/$_pkgreal/$_pkgreal-$pkgver.tar.gz"
-builddir="$srcdir/$_pkgreal-$pkgver"
-
-build() {
- python3 setup.py build
-}
-
-package() {
- PYTHONPATH=$pkgdir$(python3 -c "import site; print(site.getsitepackages()[0])") \
- python3 setup.py install \
- --prefix=/usr \
- --root="$pkgdir" \
- --single-version-externally-managed
-}
-
-sha512sums="
-353af9d33bb6e9f070e46a934f0933935631ca5d254430ece8b9aa9a25dd31607a45718a45c71f35f2e3801c78d7eea18c5e34f69e5a983cfc0115a8fcd05334 pulsectl-21.10.5.tar.gz
-"