aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py3-pydes/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py3-pydes/APKBUILD')
-rw-r--r--testing/py3-pydes/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/testing/py3-pydes/APKBUILD b/testing/py3-pydes/APKBUILD
index f756dc5e29c..579451b5cfa 100644
--- a/testing/py3-pydes/APKBUILD
+++ b/testing/py3-pydes/APKBUILD
@@ -3,7 +3,7 @@
pkgname=py3-pydes
pkgver=2.0.1
_pkgname=pyDes
-pkgrel=0
+pkgrel=4
pkgdesc="Python implementation of DES and TRIPLE DES encryption algorithm"
options="!check" # no test suite
url="http://twhiteman.netfirms.com/des.html"
@@ -11,7 +11,7 @@ arch="noarch"
license="CC-PDDC"
depends="python3"
makedepends="py3-setuptools"
-subpackages="$pkgname-doc"
+subpackages="$pkgname-doc $pkgname-pyc"
source="https://files.pythonhosted.org/packages/source/p/$_pkgname/$_pkgname-$pkgver.tar.gz"
builddir="$srcdir/$_pkgname-$pkgver"
@@ -20,7 +20,7 @@ build() {
}
package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir"
+ python3 setup.py install --skip-build --root="$pkgdir"
install -Dm0644 README.txt -t "$pkgdir"/usr/share/doc/"$pkgname"
}