aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py3-rfc-bibtex/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py3-rfc-bibtex/APKBUILD')
-rw-r--r--testing/py3-rfc-bibtex/APKBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/testing/py3-rfc-bibtex/APKBUILD b/testing/py3-rfc-bibtex/APKBUILD
index 8c1890c0a7f..750852094e5 100644
--- a/testing/py3-rfc-bibtex/APKBUILD
+++ b/testing/py3-rfc-bibtex/APKBUILD
@@ -3,13 +3,14 @@
pkgname=py3-rfc-bibtex
_pkgname=${pkgname#py3-}
pkgver=0.3.2
-pkgrel=1
+pkgrel=6
pkgdesc="Command line tool that creates BibTex entries for IETF RFCs and Internet Drafts"
url="https://github.com/iluxonchik/rfc-bibtex/"
arch="noarch"
license="MIT"
makedepends="py3-setuptools"
-depends="py3-idna py3-multidict py3-yaml py3-six py3-vcrpy py3-wrapt py3-yarl"
+depends="py3-idna py3-multidict py3-yaml py3-vcrpy py3-wrapt py3-yarl"
+subpackages="$pkgname-pyc"
source="$pkgname-$pkgver.tar.gz::https://github.com/iluxonchik/rfc-bibtex/archive/refs/tags/$pkgver.tar.gz"
builddir="$srcdir"/$_pkgname-$pkgver
@@ -22,7 +23,7 @@ build() {
}
package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir"
+ python3 setup.py install --skip-build --root="$pkgdir"
}
sha512sums="be67bf6e05df333333375e002344d2ca5fda133efbdcc400541ccc9c50b0452f1f52a1f65ec8f157930070fb44e05e0c1d26f220212112af0b0133f641156296 py3-rfc-bibtex-0.3.2.tar.gz"