aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py3-semver/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py3-semver/APKBUILD')
-rw-r--r--testing/py3-semver/APKBUILD25
1 files changed, 0 insertions, 25 deletions
diff --git a/testing/py3-semver/APKBUILD b/testing/py3-semver/APKBUILD
deleted file mode 100644
index 2a20de9500c..00000000000
--- a/testing/py3-semver/APKBUILD
+++ /dev/null
@@ -1,25 +0,0 @@
-# Contributor: Alex McGrath <amk@amk.ie>
-# Maintainer: Alex McGrath <amk@amk.ie>
-pkgname=py3-semver
-_pkgname=python-semver
-pkgver=2.13.0
-pkgrel=1
-pkgdesc="Python package to work with Semantic Versioning"
-url="https://github.com/python-semver/python-semver"
-arch="all"
-license="BSD-3-Clause"
-depends="python3"
-options="!check" # tox throws an exception
-makedepends="py3-setuptools"
-source="semver-$pkgver.tar.gz::https://github.com/python-semver/python-semver/archive/$pkgver.tar.gz"
-builddir="$srcdir/$_pkgname-$pkgver"
-
-build() {
- python3 setup.py build
-}
-
-package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir"
-}
-
-sha512sums="ca0d408d8bb7305e90802ea04d935cd7b76b8f166a9ec97ed3427dbc2cf60eeca0b2d27ad0cb2f15f32f5b2589d6717a63717c463183374c5335bf79e1eec222 semver-2.13.0.tar.gz"