aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py3-shellingham/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py3-shellingham/APKBUILD')
-rw-r--r--testing/py3-shellingham/APKBUILD30
1 files changed, 0 insertions, 30 deletions
diff --git a/testing/py3-shellingham/APKBUILD b/testing/py3-shellingham/APKBUILD
deleted file mode 100644
index d3a31efd744..00000000000
--- a/testing/py3-shellingham/APKBUILD
+++ /dev/null
@@ -1,30 +0,0 @@
-# Contributor: Duncan Bellamy <dunk@denkimushi.com>
-# Contributor: Leo <thinkabit.ukim@gmail.com>
-# Maintainer: Duncan Bellamy <dunk@denkimushi.com>
-pkgname=py3-shellingham
-_realname=shellingham
-pkgver=1.3.1
-pkgrel=2
-pkgdesc="Python3 module to poke around and find out running shell"
-options="!check" # Requires unpackaged dependencies
-url="https://github.com/sarugaku/shellingham"
-arch="noarch"
-license="MIT"
-depends="python3"
-makedepends="py3-setuptools"
-source="$pkgname-$pkgver.tar.gz::https://github.com/sarugaku/shellingham/archive/$pkgver.tar.gz"
-builddir="$srcdir/$_realname-$pkgver"
-
-build() {
- python3 setup.py build
-}
-
-check() {
- python3 setup.py test
-}
-
-package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir"
-}
-
-sha512sums="ba728bed5b3c0d715e8557f8364e98eebc006a4375b6e1a9c4be92571cd71c7bf6856571f3bf66879c8075fdfebc0a54a6a5190c40811b028616c5b28808d832 py3-shellingham-1.3.1.tar.gz"