aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py3-soappy/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py3-soappy/APKBUILD')
-rw-r--r--testing/py3-soappy/APKBUILD11
1 files changed, 7 insertions, 4 deletions
diff --git a/testing/py3-soappy/APKBUILD b/testing/py3-soappy/APKBUILD
index 3c9cedfc979..0b54d805cb7 100644
--- a/testing/py3-soappy/APKBUILD
+++ b/testing/py3-soappy/APKBUILD
@@ -1,8 +1,8 @@
# Contributor: Noel Kuntze <noel.kuntze@thermi.consulting>
# Maintainer: Noel Kuntze <noel.kuntze@thermi.consulting>
pkgname=py3-soappy
-pkgver=0.52.25
-pkgrel=1
+pkgver=0.52.28
+pkgrel=2
pkgdesc="Simple to use SOAP library for Python"
url="https://github.com/Synerty/SOAPpy-py3"
options="!check" # Requires running servere
@@ -10,6 +10,7 @@ arch="noarch"
license="BSD-3-Clause-Attribution"
depends="py3-defusedxml py3-wstools py3-m2crypto"
makedepends="py3-setuptools"
+subpackages="$pkgname-pyc"
source="https://pypi.io/packages/source/S/SOAPpy-py3/SOAPpy-py3-$pkgver.tar.gz"
builddir="$srcdir/SOAPpy-py3-$pkgver"
@@ -18,7 +19,9 @@ build() {
}
package() {
- python3 setup.py install --root="$pkgdir" --optimize=1
+ python3 setup.py install --root="$pkgdir"
}
-sha512sums="5a81f863f3ba61c507767bdbef3fd7830f0a435280cf0ccc2ff0d74f98cf6b917294e96fb5a5bf3c132545cb28c2203e00707ea9c31a5bb2b0be1f37863b821f SOAPpy-py3-0.52.25.tar.gz"
+sha512sums="
+fcfee577ccf142900215c52567c7393b8df268feca1ceccb4978b207733bce33cd2b17f4e4064e87c42d38d749e305f698615fde29531c027b661c388ba33771 SOAPpy-py3-0.52.28.tar.gz
+"