aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py3-ticket-auth
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py3-ticket-auth')
-rw-r--r--testing/py3-ticket-auth/APKBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/testing/py3-ticket-auth/APKBUILD b/testing/py3-ticket-auth/APKBUILD
index 4a837afd5b8..eb0a49b1643 100644
--- a/testing/py3-ticket-auth/APKBUILD
+++ b/testing/py3-ticket-auth/APKBUILD
@@ -3,12 +3,13 @@
pkgname=py3-ticket-auth
_pkgname=ticket_auth
pkgver=0.1.4
-pkgrel=3
+pkgrel=8
pkgdesc="Ticket authentication system"
url="https://github.com/gnarlychicken/ticket_auth"
arch="noarch"
license="MIT"
makedepends="python3-dev py3-setuptools"
+subpackages="$pkgname-pyc"
source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
builddir="$srcdir"/$_pkgname-$pkgver
@@ -19,7 +20,7 @@ build() {
package() {
cd "$builddir"
- python3 setup.py install --prefix=/usr --root="$pkgdir"
+ python3 setup.py install --skip-build --root="$pkgdir"
}
sha512sums="67af674a5061d72350bc683a8614151815a91b4bdb2b641ade4d171a631fe71e574f48b3535285ace18ac5ae101e32434efaba5ec72bed30a6f0fbe88124708b ticket_auth-0.1.4.tar.gz"