aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py3-us/fix-requires.patch
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py3-us/fix-requires.patch')
-rw-r--r--testing/py3-us/fix-requires.patch16
1 files changed, 9 insertions, 7 deletions
diff --git a/testing/py3-us/fix-requires.patch b/testing/py3-us/fix-requires.patch
index ac42c6dc2c4..bcc7106ff5a 100644
--- a/testing/py3-us/fix-requires.patch
+++ b/testing/py3-us/fix-requires.patch
@@ -1,11 +1,13 @@
+diff --git a/setup.py b/setup.py
+index 0566674..87e049b 100644
--- a/setup.py
+++ b/setup.py
-@@ -15,7 +15,7 @@
+@@ -13,7 +13,7 @@ setup(
+ license="BSD",
packages=find_packages(),
- package_data={'us': ['*.pkl']},
include_package_data=True,
-- install_requires=['jellyfish==0.5.6'],
-+ install_requires=['jellyfish>=0.5.6'],
- entry_points={
- 'console_scripts': ['states = us.cli.states:main']},
- platforms=['any'],
+- install_requires=["jellyfish==0.11.2"],
++ install_requires=["jellyfish>=0.11.2"],
+ entry_points={"console_scripts": ["states = us.cli.states:main"]},
+ platforms=["any"],
+ classifiers=[