aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py3-utc/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py3-utc/APKBUILD')
-rw-r--r--testing/py3-utc/APKBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/testing/py3-utc/APKBUILD b/testing/py3-utc/APKBUILD
index 5024aba2a0f..aa3573f41ee 100644
--- a/testing/py3-utc/APKBUILD
+++ b/testing/py3-utc/APKBUILD
@@ -3,13 +3,14 @@
pkgname=py3-utc
_pkgname=utc
pkgver=0.0.3
-pkgrel=4
+pkgrel=8
pkgdesc="A tiny library for working with UTC time"
url="https://bitbucket.org/btubbs/utc"
arch="noarch"
license="MIT"
depends="python3"
makedepends="py3-setuptools"
+subpackages="$pkgname-pyc"
source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
builddir="$srcdir"/$_pkgname-$pkgver
@@ -21,7 +22,7 @@ build() {
}
package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir"
+ python3 setup.py install --skip-build --root="$pkgdir"
}
sha512sums="efaa3ad007d658b05588eb995f23a5873d3e04f769cae00ca44feb65f29f54340dbe0bf73237c9300fb2cf61274318c77f446301a0fc4ebfeb4a67beeaf9a24b utc-0.0.3.tar.gz"