aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py3-yara/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py3-yara/APKBUILD')
-rw-r--r--testing/py3-yara/APKBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/testing/py3-yara/APKBUILD b/testing/py3-yara/APKBUILD
index 7b49bfa6cef..d285d3a9944 100644
--- a/testing/py3-yara/APKBUILD
+++ b/testing/py3-yara/APKBUILD
@@ -2,11 +2,11 @@
# Maintainer: Francesco Colista <fcolista@alpinelinux.org>
pkgname=py3-yara
_pkgname="${pkgname/py3-/}-python"
-pkgver=4.2.0
+pkgver=4.5.0
pkgrel=1
pkgdesc="The Python interface for YARA"
url="https://virustotal.github.io/yara/"
-arch="all !armv7 !armhf" # missing yara
+arch="all"
license="Apache-2.0"
depends="python3"
makedepends="python3-dev yara-dev py3-setuptools"
@@ -24,10 +24,10 @@ check() {
}
package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir"
+ python3 setup.py install --skip-build --root="$pkgdir"
}
sha512sums="
-ba08d709fc51679ec9fe36165e0864b79fc241f85c681bf59823fe7bb0e34e928cded050ff296147eb5bcb837485f39949aa93425a0eb9ca8b3730e60fac93f4 py3-yara-4.2.0.tar.gz
-d56d2c437f66b0d3c5bc92737f6b5c7bf5191e38fe4f72849145dbcbc2eb7d9cad10a2d07674c25aaa1e7f542b21e723c30722516e722db5c238840e4f6be07a use-system-yara.patch
+b4f091bff7fd3bcd63e7f9f0a765aac7bdb3f17a1bc4b163687ae9ca21048194d90cf2bf1165998edb9953b83e022939179c51de59862a456676f099de69778d py3-yara-4.5.0.tar.gz
+bd19ef0a225ca070d9939d7e2ce6ea5be585130b5e0c4df196cd17ad62aa2e481e61dc40c6bfba8de26fc8f91b720e8f512f657afaa0f96f2609d9f10cfbf0ec use-system-yara.patch
"