aboutsummaryrefslogtreecommitdiffstats
path: root/testing/soundfont-vintage-dreams-waves/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/soundfont-vintage-dreams-waves/APKBUILD')
-rw-r--r--testing/soundfont-vintage-dreams-waves/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/testing/soundfont-vintage-dreams-waves/APKBUILD b/testing/soundfont-vintage-dreams-waves/APKBUILD
new file mode 100644
index 00000000000..194716e0994
--- /dev/null
+++ b/testing/soundfont-vintage-dreams-waves/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Dhruvin Gandhi <contact@dhruvin.dev>
+# Maintainer: Dhruvin Gandhi <contact@dhruvin.dev>
+pkgname=soundfont-vintage-dreams-waves
+pkgver=2.1
+pkgrel=1
+pkgdesc="Vintage Dreams Waves Soundfont"
+url="https://www.analoguesque.x10host.com/SoundFonts/"
+arch="noarch"
+license="custom"
+options="!check" # no code
+subpackages="$pkgname-doc"
+source="https://www.analoguesque.x10host.com/vdw20.zip
+ LICENSE
+ "
+
+package() {
+ install -Dm644 "$srcdir"/vdw20.sf2 \
+ -t "$pkgdir"/usr/share/soundfonts
+ install -Dm644 "$srcdir"/LICENSE \
+ -t "$pkgdir"/usr/share/licenses/$pkgname
+}
+
+sha512sums="
+7fe6552f23755715151adca9b9920325a00c2e3707b5ce8af6a8150a88198902d6788daa873f317648f5efae1606d542b49e56591ce1681b6e8915bece42052e vdw20.zip
+8ecb96ea1cf0fbb71eef6ec4ad59291fd8eb23ca6b63a3b9fbbd1f2f2fb019b1735e8dbd46b939418c8754e7d0155dc27cdbcb6f3f0bb572674a89c5af3418fd LICENSE
+"