aboutsummaryrefslogtreecommitdiffstats
path: root/testing/tarantool
diff options
context:
space:
mode:
Diffstat (limited to 'testing/tarantool')
-rw-r--r--testing/tarantool/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/tarantool/APKBUILD b/testing/tarantool/APKBUILD
index 2e9d25f5b48..dc90f660d2f 100644
--- a/testing/tarantool/APKBUILD
+++ b/testing/tarantool/APKBUILD
@@ -4,7 +4,7 @@
pkgname=tarantool
pkgver=1.7.4.335
_series=${pkgver%.*}; _series=${_series%.*} # x.y
-pkgrel=7
+pkgrel=8
pkgdesc="Lua application server integrated with a database management system"
url="https://tarantool.org"
# x86, aarch64: fails to build
@@ -55,7 +55,7 @@ build() {
# - luajit (MIT): tarantool requires non-exported symbols, so cannot link
# dynamically; linking with system static libluajit doesn't work too
cmake \
- -DCMAKE_BUILD_TYPE=Release \
+ -DCMAKE_BUILD_TYPE=None \
-DCMAKE_CXX_FLAGS="$CXXFLAGS" \
-DCMAKE_C_FLAGS="$CFLAGS" \
-DCMAKE_INSTALL_PREFIX=/usr \