aboutsummaryrefslogtreecommitdiffstats
path: root/testing/tauri-cli/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/tauri-cli/APKBUILD')
-rw-r--r--testing/tauri-cli/APKBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/testing/tauri-cli/APKBUILD b/testing/tauri-cli/APKBUILD
index a724af7588b..b7a78004ac4 100644
--- a/testing/tauri-cli/APKBUILD
+++ b/testing/tauri-cli/APKBUILD
@@ -11,6 +11,8 @@ makedepends="cargo"
source="$pkgname-$pkgver.tar.gz::https://github.com/tauri-apps/tauri/releases/download/cli.rs-v$pkgver/cli.rs-$pkgver.crate"
options="net !check" # no tests
+export CARGO_REGISTRIES_CRATES_IO_PROTOCOL="sparse"
+
prepare() {
default_prepare
cargo fetch --target="$CTARGET" --locked