aboutsummaryrefslogtreecommitdiffstats
path: root/testing/wcm/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/wcm/APKBUILD')
-rw-r--r--testing/wcm/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/wcm/APKBUILD b/testing/wcm/APKBUILD
index d99c6762a41..05273140a68 100644
--- a/testing/wcm/APKBUILD
+++ b/testing/wcm/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Danct12 <danct12@disroot.org>
pkgname=wcm
pkgver=0.3
-pkgrel=0
+pkgrel=1
pkgdesc="Wayfire Config Manager"
url="https://wayfire.org"
arch="all"
@@ -12,7 +12,7 @@ options="!check" # no testsuite
source="$pkgname-$pkgver.tar.gz::https://github.com/WayfireWM/$pkgname/archive/v$pkgver.tar.gz"
build() {
- meson build --prefix=/usr --buildtype=release
+ meson build --prefix=/usr --buildtype=debugoptimized
}
package() {