aboutsummaryrefslogtreecommitdiffstats
path: root/testing/znc-push/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/znc-push/APKBUILD')
-rw-r--r--testing/znc-push/APKBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/testing/znc-push/APKBUILD b/testing/znc-push/APKBUILD
index c9db0b403ee..257b5729e28 100644
--- a/testing/znc-push/APKBUILD
+++ b/testing/znc-push/APKBUILD
@@ -1,15 +1,15 @@
# Contributor: Mike Crute <mike@crute.us>
# Maintainer: Mike Crute <mike@crute.us>
pkgname=znc-push
-pkgver=0_git20210507
-pkgrel=0
+pkgver=0_git20220823
+pkgrel=7
pkgdesc="Push notification service module for ZNC"
url="https://wiki.znc.in/Push"
arch="all"
license="MIT"
-makedepends="znc-dev icu-dev openssl-dev zlib-dev"
+makedepends="znc-dev icu-dev openssl-dev>3 zlib-dev"
# Upstream does not version, instead use the most recent hash of their master branch
-_latest_upstream_hash="21c4da3b3173c0138f5c9e49ae9863a70600518b"
+_latest_upstream_hash="23d84678de2696e0b1f51aa5074764d29a98d37b"
source="$pkgname-$pkgver.tar.gz::https://github.com/jreese/znc-push/archive/$_latest_upstream_hash.tar.gz"
options="!check" # Upstream has no tests
builddir="$srcdir/$pkgname-$_latest_upstream_hash"
@@ -23,5 +23,5 @@ package() {
}
sha512sums="
-da81fa3fef3acd69b2549fdb7689ea28c589a0e3026e81e57def902638a125c971027dd780e568204eec4ee23950677c5b620e0cfa72fdaf611eed900b4eaf33 znc-push-0_git20210507.tar.gz
+014361220ab8056157572117fe64f86c23b6ff398f4684d5e8b8c3687e668d3eba54d7866e5040474d55e9a364d2d2c812d68a521a1cebf74e6a23880a10a1ba znc-push-0_git20220823.tar.gz
"