aboutsummaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
Diffstat (limited to 'testing')
-rw-r--r--testing/nomad/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/testing/nomad/APKBUILD b/testing/nomad/APKBUILD
index a49f1509470..cf9b06383be 100644
--- a/testing/nomad/APKBUILD
+++ b/testing/nomad/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: Matthias Neugebauer <mtneug@mailbox.org>
# Maintainer: Matthias Neugebauer <mtneug@mailbox.org>
pkgname=nomad
-pkgver=0.10.0
+pkgver=0.10.1
pkgrel=0
pkgdesc="An easy-to-use, flexible, and performant workload orchestrator"
url="https://www.nomadproject.io/"
@@ -11,7 +11,7 @@ depends="cni-plugins"
makedepends="linux-headers bash make go python2 yarn npm go-bindata-assetfs"
subpackages="$pkgname-openrc"
options="!check" # cannot produce environment for testing in CI
-source="$pkgname-$pkgver.tar.gz::https://github.com/hashicorp/$pkgname/archive/v$pkgver.tar.gz
+source="$pkgname-$pkgver.tar.gz::https://github.com/hashicorp/nomad/archive/v$pkgver.tar.gz
nomad.initd
nomad.confd
nvidia-driver.patch
@@ -49,7 +49,7 @@ package() {
install -m750 -o root -g root -d "$pkgdir/var/lib/$pkgname"
}
-sha512sums="a93434fe3f4f1de1be1cfd545871b99114203dba8d986bec55609b8098f54311e70c3ebcc7ac4a5104b71796a1fe127b550ae964c54d2dd48859b4b1dc056a48 nomad-0.10.0.tar.gz
+sha512sums="f38d5e720c018c806dbf2be8520c76effd3683eac5b10c6de59d1b07c9e158b94c13698535bea95c58d798bb48aff58dd3420de028d9c88c211577078f3e6752 nomad-0.10.1.tar.gz
ac969c81150ba57871c1f75f17c11d06ffc7bcc872882416c7c0d9d43f5e352ca1b7e7bfd75e32a9d01a826496c77a657dc298f5e048f85b4d9e85bc3afee51d nomad.initd
a4fcc9f319926e8e5257dcc902cf3e1cbacd8bee82097b7a9719611d52037431a7e953a4b0fa90fc25475d2590cd14877c8e4c87bd909dd0099a754ba6f5063c nomad.confd
e9c0161c2a9c0e1933c266520a410764a709c7b4f65b1a81c1fb2494eae89daa847ffca5df46d6eea61d855f35d21e66433ec0afe8c08017187c917e952b8544 nvidia-driver.patch